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From TDN to
De Novo CaseMgr

Moving from Trial De Novo to De Novo CaseMgr will 
require some adjustment in how things are done, but 
you can do all the same things (and much more), and we 
think you’ll find that most things can be done more eas-
ily in CaseMgr. This section is intended to help you get 
oriented in the new program. 

GETTING ORIENTED
After you’ve imported your TRIAL De Novo data (all 
the client and matter information you’ve entered) using 
that option on the QuickStart Checklist, the first thing 
you’ll probably notice is the absence of TRIAL De Novo’s 
Main Screen. All these features are now easily acces-
sible from the menus, but if you find that you miss the 
Main Screen’s convenience, you can add a reasonable 
facsimile of the original to CaseMgr by moving the file 
called “main screen 2.app” from your “plugins - unused” 
folder into your “plugins” folder (it may already be in-
stalled for you). A “Main Screen” command will appear 
in your “Tools” menu, which you can select to view the 
main screen. You’ll have the option of making this Main 
Screen appear automatically when you launch CaseMgr 
in the future.

As in TDN, the main screen may be behind other win-
dows, in which case you can click it or use the new 
Windows Menu to bring it to the front. If you’d like 
its features to be more easily available at all times, try 
using the “Toolbar 2.app” plugin to add a “Toolbar” com-
mand to the “Tools” menu (this may be preinstalled). 
It has the same buttons as the main screen, but it will 
always be on top (and out of the way on one side of the 
screen) no matter how many other windows you have 
open at a time.

In TDN, you always worked on just a single client and a 
single matter at one time. In CaseMgr, you aren’t work-
ing on a client or a matter until you open the “detail 
window” for a particular client or matter. There are sev-
eral ways of getting to the details of a particular client 
or matter, but the first one you should learn is using the 
Client and Matter Lists. 

Lists
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These lists are displayed when you start up the pro-
gram (unless you have turned this feature off using the 
“Personal Settings” option of the Edit Menu). These 
lists have many powerful configuration options, but you 
don’t need learn those options to get started. You will 
access a matter or client by locating the one you want 
on the appropriate list, and then double-clicking to open 
a window of details. 

CONFIGURING  LIST WINDOWS
The information in CaseMgr that is specific to a single 
matter can be found using the tabs of the matter detail 
window; most other information in CaseMgr (such as 
insurance companies, expert witnesses, and so on) can 
be found in the list windows you can open through the 
Lists Menu. These lists are highly customizable, both 
in terms of what information is displayed and how it is 
presented. Once configured, lists can be printed, saved 
for later reuse, set to open on program startup, exported 
to a disk file, and used as a data source for formatted 
reports, among other things. And, perhaps most impor-
tantly, these lists are the easiest way to find and dis-
play detail windows for information you’ve entered into 
CaseMgr. Lists are easy to use right away but, because 
they’re so central to using CaseMgr, it’s worth taking 
the time to read the document chapter covering Lists.

Lists in De Novo CaseMgr, like most other windows, are 
resizable. For example, if you want to see more matters 
at one time in the matter list without scrolling you may 
enlarge the window to see more.

.Most of the information you’re used to seeing on the 
different screens of TDN is now all kept in a single 
place: the Matter Detail window. This window has tabs 
corresponding to each of the screens in TDN’s “Screens” 
menu, plus a few more. An important difference be-
tween CaseMgr and TDN is that in TDN you had to 
save the information on each screen as you left it. 

In CaseMgr, all information about the matter is saved 
at once when you exit the matter window (or before, if 

Matter Window

Configure Lists
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you select Save from the File Menu). For example, 
you make might add some insurance claims, add some 
document records, and change the matter’s custom ID. 
In Trial De Novo, it was necessary to save your changes 
to each claim and document record before leaving those 
windows, and if you then clicked on the “ignore” button 
on the matter window only the Matter ID change would 
be ignored; the others had already been committed. 

But in CaseMgr, all the information on all the tabs is 
saved together with the matter, so if you went through 
the same process you’d have to do less intermediate 
saving to move between screens and would only have 
to save once, at the end. However, in CaseMgr if you 
clicked the Cancel button (CaseMgr’s equivalent of 
TDN’s Ignore button) you would be discarding all of 
the claims and document records you had added since 
opening the matter window. If you want to be sure your 
information is always saved in CaseMgr, there is a per-
sonal settings option to have information saved auto-
matically each time you close a matter (or other detail) 
window.

With just a few exceptions, all of Trial De Novo’s fea-
tures are supported in De Novo CaseMgr. However, 
because of the significant design changes, almost all of 
them are in different places in the program. For a full 
listing of where to find TDN features in CaseMgr, see 
the “Where to Find TDN Features” section.

THE CALENDAR
The TDN Calendar has been completely redesigned. 
You can activate the new one it by selecting Calendar 
from the Tools Menu. You’ll be able to get up and run-
ning with it right away but there are a few things you 
should know.

First, in TDN you could assign a color and an icon to 
an appointment independently. CaseMgr replaces this 
with the ability to assign appointments to user-defined 
categories. Each category can be assigned a color and 
an icon. At the time your data was imported from TDN, 
CaseMgr automatically created a new category for each 

Calendaring
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unique color/icon combination it found assigned to any 
appointment. So if you find appointment categories with 
names like “Red Lunchbag,” those are results of the 
conversion process. Encourage your System Administra-
tor (or anyone with Supervisor or Administration sta-
tus in CaseMgr) to rename the categories to something 
more meaningful.

You can create a new appointment or task in several dif-
ferent ways. If you don’t currently have a calendar win-
dow open, you can select New Record from the File 
Menu (or type Control+N) and then select “appoint-
ment” or “task” as appropriate. If you have a calendar 
open, you can click its New Appt. or New Task button. 
You can also right-click on the calendar and select the 
appropriate option form from the contextual (right-
mouse) menu. Finally, you can create a new appoint-
ment from the calendar’s week and day tabs by clicking 
and dragging on the grid. This allows you to select start 
and end times for the appointment without typing.

On the calendar’s week and day tabs, in addition to 
adding new appointments, you can change the start or 
end time of an appointment by dragging the appropri-
ate edge, or both by dragging the whole appointment.

The columns and sort order on the calendar’s list tab 
behave much like the list windows available from 
CaseMgr’s List Menu.

You can look at more than one calendar at a time by 
holding down the shift key while selecting Calendar 
from the Tools Menu. This allows you to view informa-
tion for two different months at a time, or to view all of 
your appointments for the week in one calendar while 
listing all appointments and tasks for a particular mat-
ter in another calendar.

In CaseMgr, you can view colors in the calendar in two 
different ways. The first is like TDN; appointments 
can have colors assigned to them based on the type of 
appointment, and you can view appointments in the 
calendar with these colors. In CaseMgr, you have the 
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additional option of assigning colors to users (the ad-
ministrator or supervisor does this through the Cus-
tom Categories option of the Administration Menu) 
and then coloring appointments in the calendar by user. 
Note that in both cases the colors are visible only on 
the week and day tabs, and only if the local user has 
selected Color Appts. by User/Group in the Calendar 
Contextual Menu.

THE SHIFT KEY
In CaseMgr, the Shift key is often used to switch be-
tween a single and multiple occurrences of something. 
Some examples:

* In the file menu, when you hold down the shift key, 
the Close, Save, Revert, and Print options change to 
Close All, Save All, Revert All, and Print All.

• When you select a particular List from the List 
Menu, the list is displayed in a window. If you se-
lect the same menu option again, the same window is 
brought to the front if it was behind other windows. If 
you hold down the Shift key while selecting the same 
menu option again, however, another copy of the same 
list is opened in a new window. 

• When you double-click an item in a List Window, a 
window is opened displaying details for that item. If you 
then double-click another item on the same list, instead 
of showing a new window, the same detail window is 
used to display details about the new item (if appropri-
ate, you will have an opportunity to save changes to 
the first item). This feature is intended to keep your 
program from becoming cluttered with open windows 
(as you look at different clients, for example). However, 
there are times you might want to look at information 
for two (or more) different clients at once. To do so, 
simply hold down the shift key while double-clicking ad-
ditional items in the list window; details for each will be 
displayed in a new window without disturbing the first.
• When the Calendar is already open and you select it 
again from the Tools Menu, it simply brings the exist-
ing Calendar to the front. If you hold down the shift key 

Shift Key Tricks
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while selecting the Tools Menu, however, you’ll see 
that the menu option has changed to New Calendar. 
Select this to see a new Calendar window. Changes you 
make to either Calendar will be reflected in both.

• There is one place in the program where the shift key 
has a different, special power: the Send Data window. 
Normally, when you reach the last step clicking on the 
button to output your data (whether as a report, an 
exported file, a mail merge, or whatever) causes the 
Send Window to automatically close after the opera-
tion has completed. However, if you hold down the shift 
key while clicking the button, the Send Data will stay 
open after your data has been output. In addition, if you 
are printing a report, holding down the shift key will 
change the Print button to Print Preview.

CONTACT NOTES
In TDN, there were free-form notes fields on various 
screens. You could “zoom” these notes to view them 
in a larger window and add date and time stamps. In 
CaseMgr these notes fields have been enhanced for win-
dows of all types that appear in the “List” menu (other 
notes fields work the same as they did in TDN). These 
enhanced notes fields keep the information you enter at 
different times as separate “log entries,” each of which 
has its own date/time stamp and category assignment. 
An important feature of these entries is that only the 
first three lines of each is normally visible. When you 
put the cursor in an entry, either by clicking on it or by 
tabbing into it from another field, it expands to show 
its entire contents. You can still zoom these entries to 
view them in a larger window (and at a larger type size) 
by clicking the Zoom button or by right-clicking on the 
entry and making the appropriate selection from its 
contextual menu. You may also delete entries, or print 
all, or just one entry at a time, using the right-mouse 
contextual menu.You can learn a good deal more about 
what the Contact Notes fields can do (yes, there’s more) 
in the documentation chapter on Special Fields.

Contact Notes
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FEATURE FINDER
Now where do I find that feature in CaseMgr?

TRIAL De Novo’s Main Screen features

Main Screen->Find Client: 
Clients List (opens automatically, or from “List” Menu), 
or select “Find Person” from the “File” menu to search 
by name or other personal information.

Main Screen->Add Client: 
Select “New Record...” from the “File” menu (or type 
Ctrl+N), or right-click on the Clients list window and 
select “New Client”.

Main Screen->Open Calendar: 
Select “Calendar” from the “Tools” menu.

Main Screen->Brief Me!: 
In CaseMgr, the “Brief Me” report is available only to 
administrative and supervisory users. Find it by select-
ing “History Log” from the “Administration menu”.

Main Screen->Attorneys: 
Select “Attorneys” from the “List” menu; double-click 
an attorney to see his/her details, including a list of 
cases

Main Screen->Adjusters: 
Select “Insurance Adusters” from the “List” menu; 
double-click an adjuster to see his/her details, including 
a list of claims

Main Screen->Providers: 
Select “Medical Providers” from the “List” menu; 
double-click a provider to see his/her details, including 
a list of cases

Main Screen->Conflicts: 
Select “Conflict Check” from the “Tools” menu, or 
type Ctrl+K. To check conflicts for all parties in a mat-
ter in a single pass, click the “Conflicts” button on that 
matter’s detail window.

Main Screen features
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Main Screen->Medical Expenses: 
On the detail window for the matter you’re interested 
in, click the “Medical Expenses” tab.

Main Screen->Archives: 
Archived matters are now simply “Closed” matters and 
are normally hidden from the matters list. Matters are 
considered closed when every client in the matter has 
been assigned a “reason closed” in the matter. To assign 
this, open the detail window for the matter, click the 
parties tab, and then double-click the client for whom 
you want to assign a reason closed. To see closed mat-
ters, select “Closed” from the “Matter Status” filter of 
a matter list. Clients may be removed from the active 
client list in one of two ways: when they are assigned a 
“reason closed” in all their matters, or when their status is 
changed from the default “automatic” mode to “inactive”. 
This status is accessible from the client detail window.

Main Screen->Reports: 
See the directions for finding items in the TDN “Re-
ports” menu below in this section.

TRIAL De Novo Menu Options

File Menu->Data Utilities->System Information: 
Select “About De Novo CaseMgr” from the “Help” 
menu, and when the “About” window appears click 
the “More” button. The “About” window will then have 
several tabs of information about the program; click the 
“System” tab.

File Menu->Data Utilities->Check Indexes: 
If you want this functionality to be available, move the 
“Check Indexes 1.app” file from the “plugins-unused” 
folder into the “plugins” folder and relaunch CaseMgr. 
A “Check Indexes” command is added to the “Adminis-
tration” menu. This feature is available only for super-
visory users.

TDN Menu Options

File Menu
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File Menu->Data Utilities->Reindex Data and
File Menu->Data Utilities->Pack Data: 
These two functions have been combined into a single 
“Tune Up Data” command in the “Administration” 
menu, which is available only for supervisory users.

File Menu->Data Utilities->Update Tables: 
The closest to this that applies in CaseMgr is “Update 
CaseMgr” in the “Administration” menu, which is used to 
install updater files that De Novo Systems, Inc. may pe-
riodically release to fix bugs or enhance the program. Go 
to the Updates Page of CASEMGR.COM for information on 
available updaters.

Edit Menu->Calculator: 
A calculator can be invoke from within any numeric 
field by typing ctrl+F5, or by typing “calc” and hitting 
the return key. If you move the “calculator 1.app” file 
from your “plugins-unused” folder into your “plugins” 
folder and relaunch CaseMgr, a “Calculator” command 
will be added to your “Tools” menu.

Edit Menu->Date Calculator: 
A date calculator can be invoke from within any date 
field by typing ctrl+F5, or by typing “calc” and hitting 
the return key. If you move the “calculator 1.app” file 
from your “plugins-unused” folder into your “plugins” 
folder and relaunch CaseMgr, a “Calculator” command 
will be added to your “Tools” menu. CaseMgr also in-
cludes a feature we call “inline date calculation” that al-
lows you to type date calculations, such as “incident +180 
days”, directly into any date field. To learn more about 
inline date calculation, see the section on date fields.

Screens Menu->Main Screen: 
TDN’s main screen is available in CaseMgr via a plug-in 
module. If the module is loaded, a “Main Screen” com-
mand will be in CaseMgr’s “Tools” menu. If you don’t see 
it there, move the “Main Screen 1.app” file from your 
“Plugins - Unused” folder to your “Plugins” folder and 
relaunch CaseMgr.

Edit Menu

Screens Menu
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Screens Menu->Calendar: 
Select “Calendar” from the “Tools” menu in CaseMgr, 
or type Ctrl+L. The new calendar does a lot more than 
the old one, so it’s worth taking a look at the section of the 
documentation covering the calendar to learn more.

Screens Menu->Clients: 
You can view a list of clients by selecting “Clients” from 
the “List” menu, and you can view details for any client 
by double-clicking on the client in the list. Note that the 
list of clients is highly configurable, and you may save 
any list configuration for later reuse.

Screens Menu->Matters: 
There are several ways to get to a particular matter in 
CaseMgr. If you’re looking at details for a particular 
client and you want to see a list of matters for that cli-
ent, click the “Matters” tab on the client detail window. 
If you want to see a list of all matters, or any subset 
of matters, select “Matters” from the list menu. Note 
that the matter list is highly configurable, and you may 
save any list configuration for later reuse. If you want 
to go straight to a matter, and you know the matter’s 
custom ID code or description, select “Open Matter by 
ID/Description” from the “File” menu, enter the ID or 
description, and click “Open”.

Screens Menu->Other Events: 
Go to the calendar by selecting “Calendar” from the 
“Tools” menu or typing Ctrl+L. There is a drop-down 
menu, labelled “Show,” that provides various options for 
filtering the calendar’s contents. You can use it to select 
a specific matter to view events for. If you had the mat-
ter detail window for a particular matter open before 
you opened the calendar, that matter will be listed in 
the calendar’s drop-down filter menu. If you don’t see 
the matter you’re interested in listed there, choose “Se-
lect a Matter...” from the menu and double-click the 
matter you want in the matter list that appears. Once 
you’ve selected a matter, only appointments and tasks 
for that matter will appear on the calendar. Clicking on 
the calendar’s “List” tab, and then on the button”All” date 
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range button, you’ll see all the events for that matter.
Screens Menu->Other Parties: 
Open the matter detail window (using one of the meth-
ods described above). Then, click the “Parties” tab. 
You’ll see both clients and other parties listed together. 
The non-client parties can be recognized by the absence 
of a “Y” in the “Clients” column.

Screens Menu->Insurance: 
Open the matter detail window (using one of the methods 
described above), then click the “Ins. Claims” tab.

Screens Menu->Facts of Case: 
Open the matter detail window (using one of the meth-
ods described above), then, click the “Facts of Case” tab.

Screens Menu->Witnesses: 
Open the matter detail window (using one of the meth-
ods described above), then click the “Witnesses” tab.

Screens Menu->Employment: 
Open the matter detail window (using one of the meth-
ods described above), then click the “Employment” tab.

Screens Menu->Med. Expenses: 
Open the matter detail window (using one of the methods 
described above), then click the “Med. Expenses” tab.

Screens Menu->Case Expenses: 
Open the matter detail window (using one of the methods 
described above), then click the “Case Expenses” tab.

Screens Menu->Lawsuit: 
Open the matter detail window (using one of the meth-
ods described above), then click the “Lawsuit” tab.

Screens Menu->Pleadings & Motions: 
Open the matter detail window (using one of the methods 
described above), then click the “Plead/Mot/Order” tab.

Screens Menu->Discovery: 
Open the matter detail window (using one of the meth-
ods described above), then click the “Discovery” tab.
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Screens Menu->Depositions: 
Open the matter detail window (using one of the meth-
ods described above), then click the “Depositions” tab.

Screens Menu->Documents: 
First, open the matter detail window (using one of the 
methods described above), then click the “Documents” tab.

Screens Menu->Settlement: 
First, open the matter detail window (using one of the 
methods described above), then click the “Settlement” tab.

Lists Menu->Change the Client: 
In TDN, you were always working on exactly one client. 
In CaseMgr, you can have one or more client windows 
open concurrently. You may open a client detail win-
dow either by double-clicking the client you want in the 
client list window, or by select “Find Person” from the 
“File” menu, entering all or part of the client’s name, 
and then double-clicking the client in the list of people 
found matching your entry.

Lists Menu->Adjuster’s Cases: 
Select “Insurance Adjusters” from the “List” menu. 
To see the cases for a particular adjuster, double-click 
the adjuster in the list to open the adjuster detail win-
dow, and then click the “Claims” tab. You may also 
locate a particuar adjuster using the “Find Person” com-
mand of the “File” menu.

Lists Menu->Attorney’s Cases: 
Select “Attorneys” from the “List” menu. To see the 
cases for a particular attorney, double-click that at-
torney in the list to open the attorney detail window, 
and then click the “Matters” tab. You may also locate a 
particuar Attorney using the “Find Person” command 
of the “File” menu.

Lists Menu->Settlement Checklist: 
Where TDN provided three different checklists, 
CaseMgr provides 6 built-in checklist types and an 
unlimited number of user-defined checklists for each 
matter. Additionally, default contents can be specified 

Lists Menu
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for each type of checklist. To work with checklists for a 
particular matter, open the matter detail window (us-
ing one of the methods described above). Then, click the 
“Checklists” tab. Use the buttons on the left to select 
the checklist you want to work with. Administrative or 
Supervisory users can add new checklist types or set 
up custom contents for checklists by selecting “Custom 
Categories” and then “Matter Checklist Type” from 
the “Administration” menu.

Lists Menu->Trial Checklist: 
See the Settlement Checklist directions above.

Lists Menu->Attorneys: 
As in TDN, the attorneys assigned to a matter are 
recorded in two different places, depending on whether 
they are representing a client or or an “other party.” 
To view attorneys assigned to clients in a matter, open 
the matter detail window, using one of the methods 
described above, and click the “Attorneys” tab. (See the 
documentation for more details on how to use the at-
torneys tab.) To view attorneys assigned to non-client 
parties, click the matter window’s “Parties” tab, and 
double-click the non-client party you’re interested in. 
Attorneys assigned to that party in that matter can be 
found on the window that will appear.

Lists Menu->Court Reporters: 
Select “Court Reporters” from the “List” menu. To 
see the details about a particular reporter, double-click 
the reporter in the list to open the court reporter detail 
window. You may also locate a particular court reporter 
using the “Find Person” command of the “File” menu.

Lists Menu->Expert Witnesses: 
Select “Expert Witnesses” from the “List” menu. To 
see the details about a particular witness, double-click 
the witness in the list to open the expert witness detail 
window. You may also locate a particular expert witness 
using the “Find Person” command of the “File” menu.

Lists Menu->Insurance Company:
 Select “Insurance Companies” from the “List” menu. 
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To see the details about a particular company, double-
click the company in the list to open the insurance com-
pany detail window.

Lists Menu->Medical Provider: 
Select “Medical Providers” from the “List” menu. To 
see the details about a particular provider, double-click 
the provider in the list to open the medical provider 
detail window. You may also locate a particular provider 
using the “Find Person” command of the “File” menu.

Lists Menu->Setup TDN->TDN Users: 
Select “Users and Groups” from the “Administra-
tion” menu. Only Administrative and Supervisory users 
have access to this menu.

Lists Menu->Setup TDN->Custom Matter Types: 
Select “Custom Categories” from the “Administra-
tion menu. (Only Administrative and Supervisory us-
ers have access to this menu.) In the Custom Categories 
window, select “Matter Types” in the pop-up menu at 
the top of the window.

Lists Menu->Setup TDN->Our Firm Setup: 
Select “Our Firm” from the “Administration” menu. 
Only Administrative and Supervisory users have access 
to this menu.

Lists Menu->Setup TDN->Administrative Options: 
The controls for history file administration can be found 
by selecting “History Log” from the “Administration” 
menu. The other options in this TDN window are not 
currently available in CaseMgr. If you would like these 
options to be in a future release of CaseMgr, please send 
us an e-mail (support@denovosys.com) to let us know. 
You can send us an e-mail by selecting “E-Mail De 
Novo Systems” from the “Help” menu.

Records Menu->Conflict Check: 
Select “Conflict Check” from the “Tools” menu to 
check for conflicts for a name you enter. CaseMgr also 
has the ability to check for conflicts for every person 
involved in a matter in a single pass. To do so, open the 

Records Menu
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matter detail window for the matter you’re interested 
in, and click the “Conflicts” button at the lower left of 
the window.

Records Menu->Archive and Reopen: 
CaseMgr doesn’t archive records the same way TDN 
did. Instead, inactive clients and matters do not appear 
in their respective lists unless you specifically request 
to see them. Matters and clients are handled a little 
differently from each other: Matters are considered 
“inactive” or “closed” when a “reason closed” has been 
assigned for each client in the matter. At that point, 
two fields will be filled on the main tab of the matter 
window (“date closed” and “why”), and the matter will 
disappear from the matter list unless you have selected 
“closed” in the matter status pop-up menu of the mat-
ter list window. To assign (or remove) a “reason closed” 
for a client in the matter, click the matter’s “Parties” 
tab, double-click the client in question, and then select 
a reason closed (or “not closed” from the pop-up menu 
labeled “reason closed.” 

Active status for clients in normally determined au-
tomatically; clients who are involved in at least one 
matter in which no “reason closed” has been indicated 
for them are considered active. You may override this 
automatic status determination by going to the client’s 
detail window and selecting “Inactive” from the pop-
up “Status” menu. This will remove the client from the 
standard client lists, regardless of involvement in mat-
ters, until you reset the client status to “Automatic”. 
Inactive clients can always be viewed in a client list by 
selecting “Not active in any matter” from the pop-up 
“Matter Status” menu on the client list window.

Note that the Reports Menu in CaseMgr is configurable; 
use the “Configure...” option at the bottom of the menu 
to add and remove formatted reports, merges and ex-
ports. The Reports Menu itself can be removed from the 
menu Bar as well. It is provbided by a Report Menu file 
in the local Plugins folder, and removing this file re-
moves the menu.

Reports Menu
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Reports Menu->Brief Me: 
In CaseMgr, the “Brief Me” report is available only to 
administrative and supervisory users. Find it by select-
ing “History Log” from the “Administration” menu.

Reports Menu->Lawsuit Schedule: 
Not currently available in CaseMgr. We expect to in-
clude it in a future release.

Reports Menu->Export This Matter: 
CaseMgr doesn’t include a feature that produces exactly 
the same exported file as this TDN feature, but it in-
cludes the ability to export all information that you en-
tered anywhere in the program in a variety of formats, 
via the “Send/Merge” option of the “File” menu. See the 
documentation on exporting data for more information.

All other reports are now found in the “Formatted Re-
ports” section of the “Send Data” window, which you can 
reach by selecting “Send/Merge” from the “File” menu. 
The process in CaseMgr has a few more steps, and now 
includes such options as customizing existing reports 
and creating your own reports from scratch. In particu-
lar, selecting which records to print works differently 
than it did in TDN; it can be more complex, but is much 
more powerful and flexible in CaseMgr. See the section 
on “Formatted Reports” to learn how to use it.

If you have the “Report Menu” plug-in module installed 
(it’s installed automatically in the default installation) 
you can run any report directly from the “Reports” 
menu, skipping a couple of steps through the “Send 
Data” window. Not all reports appear in the “Reports” 
menu by default, but you can customize the menu to 
make your most commonly-used reports instantly acces-
sible. See the “Reports Menu” section for details.

Also note that the contents of any List Window (Like 
the Client List or Matters List) can always be printed 
by selecting “Print” from the “File Menu” or from the 
window’s right-mouse menu. Because List windows 
can be very easily customized, and your customized 
lists can be saved and re-used, this is often the simpest 
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way to print reports from CaseMgr. To see what kinds 
of list windows are available, click the “Lists” Menu. 
See the documentation section on “List Windows” for 
more information.

Merge Menu->Merge: 
In CaseMgr, mail merges are handled (along with other 
data output options) in the “Send Data” window. You 
can access this window by selecting “Send/Merge” from 
the File Menu or by typing Ctrl+M. The “Send Data” 
window has a wizard format that will walk you through 
the process of the merge. In the first step, select the 
type of merge you want to do (e.g. “WordPerfect Merge”) 
and click the “Next” button. 

In the next step, select the merge template you want to 
use. If you imported data from TDN, all of your TDN 
merge templates should be listed here. In the next step, 
you’ll select the TDN data to be merged into your docu-
ment. This step is quite different from TDN; you should 
read the documentation about merges to learn how to 
take advantage of the new capabilities. To get TDN-like 
behavior, you’ll want to select a single matter and/or cli-
ent using the pop-up filter menus provided. If you had a 
detail window open for the matter or client before open-
ing the “Send Data” window, that matter or client will 
be listed in the appropriate pop-up menu on the “Send 
Data” window. If you don’t see the one you want listed, 
you can select the “Select Matter” (e.g.) option from the 
filter menu and then select the matter you want from 
the list that appears. 

Once you have selected the matter and/or client you 
want (and any other data that’s appropriate to the 
merge letter you’re printing), click the “Merge” button. 
If you have the “Report Menu” plug-in module installed, 
you’ll see a “Report” menu in your main CaseMgr menu 
bar. This menu is customizable, and isn’t actually re-
stricted to reports; it can contain any output templates 
from the “Send Data” window, include merge letters. If 
you wish to install a commonly-used merge document 
into this menu for easy access, select “Configure Menu” 
from the “Reports” menu.

Merge Menu
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Merge Menu->Merge Maintenance->Set Up Merge Letters: 
Select “Send/Merge” from the “File Menu”, or type 
Ctrl+M, to bring up the “Send Data” window. Select the 
type of merge you’re doing and click “Next”. The next 
step will list all of the available merge documents of 
that type. To create a new one, select either of the first 
two items in the list: “New Template”, or “New Tem-
plate based on existing template”. 

To modify an existing template that you’ve previously 
created, click once on the template to select it in the 
list and then, before clicking on the next button, check 
the box labeled “I want to view/edit the template before 
merging”. Built-in templates may be marked as locked, 
and to edit those, you must select “New Template based 
on existing template” and then click the “Next” button. 
This assures that the original template will always be 
present in its original format.

Merge Menu->Merge Maintenance->Set Up Your 
Word Processor(s): 
The first time you run a merge using a particular word 
processor with CaseMgr, you will not be able to proceed 
past the step at which you indicate the locations of files 
involved in the merge until you identify the location of 
that word processor’s program file (with a name like 
“Winword.exe” or “Wpwin10.exe”) on disk. You don’t 
need to set up your word processor ahead of time in 
CaseMgr.

Help Menu->System Information: 
In CaseMgr, select “About De Novo CaseMgr” from the 
“Help Menu”. To view the system information, click 
the “About” window’s “More” button, and then click the 
“System” tab.

Help Menu->About: 
Select “About De Novo CaseMgr” from the “Help Menu”.
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***** UNSUPPORTED FEATURES *****

At the time of this writing, there are a few Trial De 
Novo features that are not supported in De Novo 
CaseMgr. They may become available in the future, 
depending on customer feedback. If you would like to 
contact De Novo Systems regarding these features or 
anything else, please select “E-mail De Novo Sys-
tems” from the “Help Menu” to send us a message.

*The ability to set custom access priveleges for certain 
user types, part of TDN’s administrative options win-
dow, is not currently supported in CaseMgr.

*TDN had the option to warn users when available disk 
space dropped below a certain threshold. This is not 
present in CaseMgr.

*TDN’s “Lawsuit Schedule” report has not yet been 
implemented in CaseMgr.


